Archives du mot-clé sécurité

Thunderbird ne veut plus synchroniser mes mails Gmail – la solution 

Pour une raison que j’ignore, depuis quelques semaines Thunderbird n’arrivait plus à se connecter à mon compte Gmail. Google me le bloquait car il est soir disant moins sécurisé, et il me demandait de me connecter dans un navigateur.

Le message d’erreur était le suivant : Alerte pour le compte [mon adresse gmail] : please log in via your web browser: https://support.google.com/mail/accounts/answer/78754 (Failure) 

gmail pas autorisé sur Thunderbird

Le problème c’est que Thunderbird me sert de backup de mes mails en local (on ne sait jamais). Donc, me logguer seulement via le webmail ne va pas me servir des masses dans ce cas précis.

Après quelques recherches, j’ai trouvé la solution, qui est référencée sur le support Google. Quand on est loggué sur son compte Google, il faut se rendre sur cette page https://www.google.com/settings/security/lesssecureapps et activer la connexion pour une application « moins sécurisée ».

application moins sécurisée compte Google

 

Après on reçoit un petit mail qui nous indique que ce n’est pas très prudent.

app moins sécurisée

 

Je vais me le mettre en favori et j’activerai / désactiverai à la demande. Par contre, si on utilise vraiment Thunderbird, ce n’est vraiment pas très user friendly.

Trouvé via https://forums.mozfr.org/viewtopic.php?t=120286

Supprimer la demande de mot de passe du trousseau dans Ubuntu

Peut être que vous aussi vous avez été ennuyés par le gestionnaire de trousseaux de clés qui vous lance un pop up à la figure en vous demandant de saisir votre mot de passe pour autoriser un programme à se lancer (la connexion wifi par exemple ou Gnome-Do). Je sais que c’est une précaution sécuritaire, mais moi ça me tape sur le système. Je sais ce que je fais sur mon ordi et en plus j’en suis le seul utilisateur. Donc j’ai décidé de la supprimer.

En fait, l’astuce consiste à ne pas mettre de mot de passe au trousseau de clés.

Pour y arriver (dans Ubuntu 8.04), on va dans Système / Préférences / Chiffrement et trousseaux.

Trousseau

Dans la fenêtre qui s’ouvre, cliquer sur le premier onglet, sélectionner le premier trousseau (login, ou quelque chose comme ça) puis « Changer le mot de passe de déverrouillage »

Trousseau

Ensuite, saisissez l’ancien mot de passe, laisser vides les deux cases pour le nouveau, validez, et confirmez sur la fenêtre suivante vous précisant que ça peut être un risque de sécurité.

Trousseau

Trousseau
Après ça, finies les demandes du gestionnaire de trousseaux.

Le Michtoblog est passé en version 2.6.2

Voilà, depuis ce midi je suis passé à la version de WordPress 2.6.2 qui apporte des correctifs de sécurité important et qui était très fortement recommandée.

Ça c’est fait.

Par contre, j’ai eu un petit problème avec mon plugin d’upgrade automatique WPAU. L’upgrade plantait lorsque je voulais sauvegarder toutes les bases de données présentes sur le blog. En ne sauvegardant que celles proposées par défaut, le passage à la 2.6.2 s’est fait sans problème. Bizarre.

Si vous rencontrez des problèmes de navigation sur le blog, n’hésitez pas à m’en faire part.

Bonne journée à tous.